error message when I open Picasa | Picasa | Forums

 

Please ask your questions here (not in email) – we promise to respond here, no such promise with email.

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

error message when I open Picasa
October 28, 2012
11:26 pm
Joe
Seattle, WA / Indio, CA
New Member
Forum Posts: 1
Member Since:
August 19, 2010
Offline

When I open Picasa I get the following error message: 

 

CBlockFile::OpenBlock err=5, previews_7.db     and an OK button. 

 

I click OK button and it then allow Picasa to load.

Any ideas?

 

Thanks,

Joe

October 31, 2012
11:42 pm
MrsGeek
Admin
Forum Posts: 1345
Member Since:
July 2, 2010
Offline

That's a new one.

Do all your pictures look OK once you're in?  One normal process is to rebuild the Picasa database, but if your database was corrupt you usually see some other effects.

Here are the official instructions for rebuilding your database

Forum Timezone: America/New_York

Most Users Ever Online: 84

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

David Cross: 89

Bob Brown: 83

Barbara Dalderis: 80

Roxie Marston: 72

Bill Osborne: 59

S Allan Wilson: 53

Member Stats:

Guest Posters: 69

Members: 2296

Moderators: 3

Admins: 5

Forum Stats:

Groups: 3

Forums: 17

Topics: 1038

Posts: 3426

Newest Members: Arynne Elfenbein, Jill Aggersbury, Brenda Adcock, RON Matteri, Carol Bachi, Charles Smith

Moderators: Christine Guld (0), Jim Guld (0), rvnavigator (9)

Administrators: MrGeek (285), MrsGeek (1345), Via Email (3), charlyleetham (0), Craig Biles (0)

Powered by WishList Member - Membership Software