Help getting FoxFi working again | Smartphone / Tablet Forum | Forums

 

Please ask your questions here (not in email) – we promise to respond here, no such promise with email.

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Minimum search word length is 4 characters - maximum search word length is 84 characters

Help getting FoxFi working again
September 2, 2013
12:53 pm
Barbara Dalderis
Northern CA
Member
Forum Posts: 80
Member Since:
September 20, 2010
Offline

I’ve been using FoxFi on my Droid Rrz for a couple of years.  Last used about three weeks ago.  Today when I activate FoxFi on my cell it says it is working, but nether my laptop or tablet sees the FoxFi08 network.  So I can’t connect.  I have paid for the premium version of PDAnet/FoxFi.  Can’t think of how to trouble shoot this problem.  Should I uninstall the app on my phone and then re-install?  Ideas will be appreciated.  

I’m home now, but leaving on a trip in a few days.

 

Thanks,  Barbara

September 2, 2013
1:39 pm
MrsGeek
Admin
Forum Posts: 1385
Member Since:
July 2, 2010
Offline

Before you uninstall, try just renaming the hotspot, and maybe reboot your phone.

As I recall, this was necessary after a certain update.  The new hotspot name should now show up on your computers.  Something with  the settings remembered by your computer for the FoxFi08 network, no longer matching the new updated hotspot.  Just renaming it gets the computer to rediscover it.

Let us know.

September 2, 2013
3:04 pm
Barbara Dalderis
Northern CA
Member
Forum Posts: 80
Member Since:
September 20, 2010
Offline

Thank you.  Changing the hotspot name and rebooted my phone fixed my problem.  Your solution made me remember that I had to this another time to get FoxFi working.  I’m going to make a note of this solution in case it happens again!  Your help is much appreciated!  

 

September 4, 2013
2:52 pm
MrsGeek
Admin
Forum Posts: 1385
Member Since:
July 2, 2010
Offline

y’know .. I think the problem can also be addressed from the computer side by removing the hotspot like I show in this video:

March 21, 2014
4:18 pm
guppy1
Member
Forum Posts: 50
Member Since:
August 5, 2010
Offline

I see it’s been a long time since anyone posted here so I must be the only one having trouble…probably not.  After 4 months of inactivity I am attempting to use Foxfi again but having trouble.  I keep getting the same old message to “Please make sure your phone is attached to the computer and USB debugging is enabled on the phone”.  Here’s where I am and what I’ve done.

Motorola Droid Razr 

Paid version of PDA+net/FoxFi installed  (WPA2)

Debugging checked

Rebooted, 2 or 3 times

Pdanet open – Activate WiFi Hotspot checked (Wifi Hotspot Ready message)

Changed Network name and rebooted

2 icons appear in the notification bar at the top of the screen (one black on white, the other blue)

Wifi goes off when Hotspot is checked 

Phone Data – enabled

 

Laptop

Grey icon on the task bar with a red X

I have deleted the old network and the new network shows up

When I click on the grey phone icon I get the message to make sure debugging is checked

 

I am missing something but can’t think of what it might be.  Thanks for your help.

 

Frank

 

March 24, 2014
9:59 am
MrGeek
Admin
Forum Posts: 289
Member Since:
November 3, 2009
Offline

Frank,

This sounds like an update to your phone has broken your app. That is usually the case when things just stop working for no apparent reason.

Several folks with similar problems have re-installed, sometimes several times, to get it to work. 

 

Helping Travelers to Plan, Preserve, and Share their Travels
March 24, 2014
5:23 pm
guppy1
Member
Forum Posts: 50
Member Since:
August 5, 2010
Offline

Jim,

I re-installed the app but FoxFi still doesn’t work.  PdaNet works fine with USB but FoxFi wants me to plug in USB cable.  Since it’s been 4 months since I’ve used it maybe I’m just missing a step

The phone is marked to “Activate WiFi Hotspot” and notification bar says “FoxFi Ready”.  The Hotspot also shows up on my available networks which tells me the phone settings must be correct.  When I switch to FoxFi and try to connect I get a message to make sure the phone is attached.  Not making sense to me.  I’ve un-installed a couple times but will do it again but thought you might have some other ideas on what I’m not doing on my end. The Hotspots there but I can’t connect.  When we get this figure out it will be so simple I’ll probably be embarrassed.  Thanks

Frank

March 26, 2014
3:32 pm
MrsGeek
Admin
Forum Posts: 1385
Member Since:
July 2, 2010
Offline

I just had a lot of trouble getting my FoxFi hotspot to be recognized by my computer this morning. I was afraid something had truly died.  My phone started up the hotspot just fine, but it just would not show up on the list of hotspots available to the computer.  I restarted the computer – no change.  I turned off the hotspot on the phone and restarted it … twice … no change.  I finally rebooted the phone, (power off by holding down the power button … wait … power back on)  now all is well.  If you have the type of phone where you can take the battery out … I would try that.

I didn’t have to go so far as to reinstall.  Make sure to check that your device has not upgraded to Android 4.4 “KitKat” That is listed as unsupported on FoxFi’s website (http://pdanet.co/help/devices.php)

But, you’ll usually get a message that it’s not working and yours says “FoxFi Ready.”

March 26, 2014
4:44 pm
guppy1
Member
Forum Posts: 50
Member Since:
August 5, 2010
Offline

I now have it working.  I was trying to connect through the small phone icon on the task bar but now I connected in the Network & Sharing Center.  I thought I always used the phone icon but maybe that was when I was connected via the USB.  As I said before, it’s been several months since I used it so guess I just forgot.  May have to start making notes?  Laugh Thanks for your help!!!

 

Frank

March 27, 2014
9:45 am
MrsGeek
Admin
Forum Posts: 1385
Member Since:
July 2, 2010
Offline
10

Aha!  Thanks for the follow up!

Forum Timezone: America/New_York

Most Users Ever Online: 84

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

David Cross: 89

Bob Brown: 83

Barbara Dalderis: 80

Roxie Marston: 76

Bill Osborne: 59

S Allan Wilson: 53

Member Stats:

Guest Posters: 69

Members: 2343

Moderators: 3

Admins: 5

Forum Stats:

Groups: 3

Forums: 17

Topics: 1065

Posts: 3516

Newest Members: paul benzing, Kim Harris, Beverly Laverty, C.E. Westfall, Richard Zimmerman, Barbara J Finer

Moderators: Christine Guld: 0, Jim Guld: 0, rvnavigator: 9

Administrators: MrGeek: 289, MrsGeek: 1385, Via Email: 3, charlyleetham: 0, Craig Biles: 0

Powered by WishList Member - Membership Software